Problema
- La macchina da caffè da incasso visualizza sul display il messaggio “DECALCIFICAZIONE MACCHINA BLOCCATA”, il caffè non viene erogato.
- La macchina da caffè da incasso visualizza sul display il messaggio: “DECALCIFICAZIONE 30 BEVANDE RIMASTE”
Si applica a
- Macchine del caffè da incasso
Soluzione
1. Eseguire la procedura di decalcificazione come descritto nel manuale delle istruzioni.
Raccomandiamo di utilizzare per questa operazione i prodotti anticalcare disponibili sul nostro Webshop.
2. Il messaggio “DECALCIFICAZIONE 30 BEVANDE RIMASTE” è un promemoria per eseguire la manutenzione di decalcificazione necessaria per il corretto funzionamento dell’apparecchiatura.
Causa
- Quando la procedura di decalcificazione non viene eseguita con regolarità, il sistema di erogazione del caffè potrebbe bloccarsi.